<!DOCTYPE HTML>
<html lang="en">
<head>
    <title>
        Live Scores, Live Odds and Game Matchups
    </title>
    <script type="text/javascript">var contentLeagueID="sport/football/nfl";</script>
    
    
    
    
    
    
    

    <script language="JavaScript">
        var sdi = sdi || {};
		<!--
		OAS_rn = new String (Math.random()); 
		OAS_rns = OAS_rn.substring (2, 11);
        // -->
        sdi.breadCrumbTrail = ["football","nfl","draft"];
    </script>

    <LINK href="//images.sportsdirectinc.com/styles/hst/sdi_hst_nav.css" type="text/css" rel="stylesheet"><LINK href="//images.sportsdirectinc.com/styles/hst/sdi_digitalfirst.css" type="text/css" rel="stylesheet"><LINK href="//images.sportsdirectinc.com/styles/scores/scores.css" type="text/css" rel="stylesheet">
    <!-- Extra Commands -->
  
  
   <!--START SportsDirect Inc. GOOGLE ANALYTICS-->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function ()
            { (i[r].q = i[r].q || []).push(arguments) }
            , i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-3281509-15', 'auto');
        ga('send', 'pageview');
</script>
    <!--END SportsDirect Inc. GOOGLE ANALYTICS-->
  
    <script src="//images.sportsdirectinc.com/styles/hst/javascript/sdi_hst_dropdowns.js" type="text/javascript"></script><meta content="width=device-width, initial-scale=1.0" name="viewport"></meta><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script><script type="text/javascript">
    jQuery.noConflict();
    (function($) {
$(document).ready(function() {
          $('body').addClass('site-ocr');
        });
    })
    (jQuery);
  </script>
    <!-- End Command -->
    
   
	
<!-- End HeadTag Control -->			
	</HEAD>
	<body>
		<DIV id="sdi-wrapper">
			<div id="sdi-ad-outsidewrapper"></div> 
			<DIV id="sdi-masthead">
				

<meta charset="UTF-8"><script type="text/javascript">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</script><meta name="application-name" id="app-name" content="orangecountyregister"><meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3"/>
<script src="//cdn.optimizely.com/js/8267343927.js"></script><title>Sports News, Sports Scores: Orange County Register</title>
<script type='text/javascript'>
	/* <![CDATA[ */
	var scriptHelpers = { "staticPath": "https:\/\/assets.digitalfirstmedia.com\/prod\/static" };
/* ]]> */
</script>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//launch.newsinc.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//assets.digitalfirstmedia.com'/>
<link rel='dns-prefetch' href='//s.ntv.io'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Orange County Register &raquo; Feed" href="https://www.ocregister.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Orange County Register &raquo; Comments Feed" href="https://www.ocregister.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Orange County Register &raquo; Soccer Category Feed" href="https://www.ocregister.com/sports/soccer/feed/"/>
<meta name='description' content='Coverage of professional soccer in Southern California, including LA Galaxy news.'/>
<meta name='keywords' content='MLS, LA Galaxy'/>
<script type="text/javascript">
	window._wpemojiSettings = {
		"baseUrl": "https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/",
		"ext": ".png",
		"svgUrl": "https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/",
		"svgExt": ".svg",
		"source": { "concatemoji": "https:\/\/www.ocregister.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4" }
	};
	!function(a, b, c) {
		function d(a, b) {
			var c = String.fromCharCode;
			l.clearRect(0, 0, k.width, k.height), l.fillText(c.apply(this, a), 0, 0);
			var d = k.toDataURL();
			l.clearRect(0, 0, k.width, k.height), l.fillText(c.apply(this, b), 0, 0);
			var e = k.toDataURL();
			return d === e
		}

		function e(a) {
			var b;
			if (!l || !l.fillText) return!1;
			switch (l.textBaseline = "top", l.font = "600 32px Arial", a) {
			case"flag":
				return!(b = d([55356, 56826, 55356, 56819], [55356, 56826, 8203, 55356, 56819])) &&
				(b = d([55356, 57332, 56128, 56423, 56128, 56418, 56128, 56421, 56128, 56430, 56128, 56423, 56128, 56447],
					[
						55356, 57332, 8203, 56128, 56423, 8203, 56128, 56418, 8203, 56128, 56421, 8203, 56128, 56430, 8203, 56128, 56423,
						8203, 56128, 56447
					]), !b);
			case"emoji":
				return b = d([55357, 56692, 8205, 9792, 65039], [55357, 56692, 8203, 9792, 65039]), !b
			}
			return!1
		}

		function f(a) {
			var c = b.createElement("script");
			c.src = a, c.defer = c.type = "text/javascript", b.getElementsByTagName("head")[0].appendChild(c)
		}

		var g, h, i, j, k = b.createElement("canvas"), l = k.getContext && k.getContext("2d");
		for (j = Array("flag", "emoji"), c.supports = { everything: !0, everythingExceptFlag: !0 }, i = 0; i < j.length; i++)
			c.supports[j[i]] = e(j[i]), c.supports.everything = c.supports.everything && c.supports[j[i]], "flag" !== j[i] &&
				(c.supports.everythingExceptFlag = c.supports.everythingExceptFlag && c.supports[j[i]]);
		c.supports.everythingExceptFlag = c.supports.everythingExceptFlag && !c.supports.flag, c.DOMReady =
			!1, c.readyCallback = function() { c.DOMReady = !0 }, c.supports.everything ||
		(h = function() { c.readyCallback() }, b.addEventListener
			? (b.addEventListener("DOMContentLoaded", h, !1), a.addEventListener("load", h, !1))
			: (a.attachEvent("onload", h), b.attachEvent("onreadystatechange",
				function() { "complete" === b.readyState && c.readyCallback() })), g =
			c.source || {}, g.concatemoji ? f(g.concatemoji) : g.wpemoji && g.twemoji && (f(g.twemoji), f(g.wpemoji)))
	}(window, document, window._wpemojiSettings);
</script>
<style type="text/css">
	img.wp-smiley,
	img.emoji {
		display: inline !important;
		border: none !important;
		box-shadow: none !important;
		height: 1em !important;
		width: 1em !important;
		margin: 0 .07em !important;
		vertical-align: -0.1em !important;
		background: none !important;
		padding: 0 !important;
	}
</style><!-- testing p02 -->
<link rel='stylesheet' id='all-css-0' href='https://www.ocregister.com/_static/??-eJx9UFsOwkAIvJBborE+PozxKFtKK3EfzUJjenuJNfER9QsYYGYAroPjhGFsSQBFoGVRaELGiwvcFF8mEJ0CVZFTZQMLsA3MSSkpDGHsOdlSF13Kyh2jV87pQfWJ/uUwaPBFKEwv6c9pYSX3VmQs1Jt5KmbY9PDuQQyl9FUYA1twcXzyFIRTK+BFSOcbYm44kPPtmcROcPMvrHOMh2Vd79abfb1d3QBEknpF' type='text/css' media='all' />
<link rel='stylesheet' id='mason-fonts-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CDroid+Serif%3A400%2C400i%2C700%2C700i&#038;ver=4.9.4' type='text/css' media='all'/>
<link rel='stylesheet' id='' href='https://assets.digitalfirstmedia.com/prod/static/css/boldcoastal.221aa558842b7dd1db6c.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.ocregister.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1557436363g' type='text/css' media='all' />
<style>.headroom--not-top .logo a { background-image: url(http://www.ocregister.com/wp-content/uploads/2017/04/ocr-logo-sm1.svg); }</style><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript'>
	/* <![CDATA[ */
	var adLayersDFP = {
		"layerDebugLabel": "Current ad layer",
		"consoleDebugLabel": "Switch to Google console",
		"adUnitPrefix": "div-gpt-ad-"
	};
/* ]]> */
</script>
<script type='text/javascript'>
	/* <![CDATA[ */
	var adLayersAdServer = { "jsAPIClass": "AdLayersDFPAPI" };
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ocregister.com/_static/??-eJyNy8sKwjAQheEXcjpeCOpCfJQSk1QnJJOQmSp9+1pEcFNweQ7/h68KrrAGVqxpvBMLWg/JTqEJxp8BfqhdlA3+LdZq4qG0DE/yoUC26h4LY8/9p+jreEvk1riQBiiuoahVcov9Xl0mfrNrvuzMfns4maM5xxnUFVNu'></script>
<link rel='https://api.w.org/' href='https://www.ocregister.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ocregister.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ocregister.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.9.4"/>

<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>
<style>
	.getty.alignleft { margin-right: 5px; }

	.getty.alignright { margin-left: 5px; }
</style>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2'/>
<script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"WebPage","headline":"Soccer","url":"http:\/\/www.ocregister.com:443\/sports\/soccer\/"}   </script>
<!-- END wp-parsely Plugin Version 1.10.2 -->
<meta property="fb:pages" content="6883399629"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats { display: none }</style><script>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</script><meta name="google-site-verification" content="cgpEpd98F7xFS0-WkGzGDc2KVzggxgQbOZaXRXYT61o"/>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type='text/javascript'>
	var dfpAdUnits = {};
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script> <script type="text/javascript">
          			var ranNum = Math.floor(Math.random() * 101);
          			var ranRPN = ranNum.toString();
          		</script> <script type="text/javascript">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</script>
<!-- Google Tag Manager Data Layer -->
<script type='text/javascript'>
	analyticsEvent = function() {};
	analyticsSocial = function() {};
	analyticsVPV = function() {};
	analyticsClearVPV = function() {};
	analyticsForm = function() {};
	window.dataLayer = window.dataLayer || [];
	dataLayer.push({
		'ga_ua': 'UA-61435456-15',
		'quantcast': 'p-4ctCQwtnNBNs2',
		'quantcast label': 'LANewsGroup',
		'comscore': '6035443',
		'Publisher Domain': 'ocregister.com',
		'Publisher Product': 'ocregister.com',
		'kv': 'Soccer',
		'Platform': 'WP',
		'Release Version': '4.9.4',
		'Digital Publisher': '',
		'Section': 'Soccer',
		'Taxonomy1': '',
		'Taxonomy2': '',
		'Taxonomy3': '',
		'Taxonomy4': '',
		'Taxonomy5': '',
		'Publisher State': 'SCNG',
		'Page Type': 'section',
		'User ID': '',
		'Behind Paywall': '',
		'Mobile Presentation': 'no',
		'Canonical URL': 'https://www.ocregister.com/sports/soccer/',
		'Content Title': 'Soccer',
		'URL': 'https://www.ocregister.com/sports/soccer/',
		'Page Title': 'Soccer'
	});
</script>
<!-- End Google Tag Manager Data Layer -->
<!-- Google Tag Manager -->
<script>
	(function(w, d, s, l, i) {
		w[l] = w[l] || [];
		w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' });
		var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore(j, f);
	})(window, document, 'script', 'dataLayer', 'GTM-TLFP4R');
</script><!-- End Google Tag Manager -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:title" content="Orange County Register"/>
<meta property="og:site_name" content="Orange County Register"/>
<meta property="og:locale" content="en_US"/>
<link rel="icon" href="https://www.ocregister.com/wp-content/uploads/2017/04/cropped-ocr_icon11.jpg?w=32" sizes="32x32"/>
<link rel="icon" href="https://www.ocregister.com/wp-content/uploads/2017/04/cropped-ocr_icon11.jpg?w=192" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.ocregister.com/wp-content/uploads/2017/04/cropped-ocr_icon11.jpg?w=180"/>
<meta name="msapplication-TileImage" content="https://www.ocregister.com/wp-content/uploads/2017/04/cropped-ocr_icon11.jpg?w=270"/>
</head>


<!-- Google Tag Manager (noscript) -->
<noscript>
	<iframe src='https://www.googletagmanager.com/ns.html?id=GTM-TLFP4R' height='0' width='0' style='display: none; visibility: hidden'></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<nav class="pushnav">
<ul id="pushnav" class="menu">
<li id="menu-item-170515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170515 menu-large">
	<a href="https://www.ocregister.com/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-262233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262233 menu-large">
			<a href="https://www.ocregister.com/news/">News</a>
		</li>
		<li id="menu-item-172777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172777 menu-large">
			<a href="https://www.ocregister.com/news/crime/">Crime + Public Safety</a>
		</li>
		<li id="menu-item-5858704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858704 menu-large">
			<a href="https://www.ocregister.com/business/">Business</a>
		</li>
		<li id="menu-item-170517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170517 menu-large">
			<a href="https://www.ocregister.com/news/politics/">Politics</a>
		</li>
	</ul>
</li>
<li id="menu-item-5833667" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-has-children menu-item-5833667 menu-large">
	<a href="https://www.ocregister.com/location/california/orange-county/">North OC News</a>
	<ul class="sub-menu">
		<li id="menu-item-187550" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-187550 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/anaheim/">Anaheim</a>
		</li>
		<li id="menu-item-5763080" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763080 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/brea/">Brea</a>
		</li>
		<li id="menu-item-5763079" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763079 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/buena-park/">Buena Park</a>
		</li>
		<li id="menu-item-5763081" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763081 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/cypress/">Cypress</a>
		</li>
		<li id="menu-item-187252" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-187252 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/fullerton/">Fullerton</a>
		</li>
		<li id="menu-item-5763082" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763082 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/garden-grove/">Garden Grove</a>
		</li>
		<li id="menu-item-5763083" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763083 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/la-habra/">La Habra</a>
		</li>
		<li id="menu-item-5763084" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763084 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/la-palma/">La Palma</a>
		</li>
		<li id="menu-item-5763085" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763085 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/orange/">Orange + Villa Park</a>
		</li>
		<li id="menu-item-5763086" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763086 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/placentia/">Placentia</a>
		</li>
		<li id="menu-item-179285" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-179285 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/santa-ana/">Santa Ana</a>
		</li>
		<li id="menu-item-5763087" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763087 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/seal-beach/">Seal Beach+ Los Alamitos</a>
		</li>
		<li id="menu-item-5763088" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763088 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/stanton/">Stanton</a>
		</li>
		<li id="menu-item-259974" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-259974 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/tustin/">Tustin</a>
		</li>
		<li id="menu-item-5763089" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763089 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/westminster/">Westminster</a>
		</li>
		<li id="menu-item-5763090" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763090 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/yorba-linda/">Yorba Linda</a>
		</li>
	</ul>
</li>
<li id="menu-item-5833666" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-has-children menu-item-5833666 menu-large">
	<a href="https://www.ocregister.com/location/california/orange-county/">South OC News</a>
	<ul class="sub-menu">
		<li id="menu-item-188577" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-188577 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/costa-mesa/">Costa Mesa</a>
		</li>
		<li id="menu-item-5763091" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763091 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/dana-point/">Dana Point</a>
		</li>
		<li id="menu-item-263372" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-263372 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/fountain-valley/">Fountain Valley</a>
		</li>
		<li id="menu-item-5763092" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763092 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/huntington-beach/">Huntington Beach</a>
		</li>
		<li id="menu-item-179547" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-179547 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/irvine/">Irvine</a>
		</li>
		<li id="menu-item-5763093" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763093 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/laguna-beach/">Laguna Beach</a>
		</li>
		<li id="menu-item-5763095" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763095 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/laguna-niguel/">Laguna Niguel + Aliso Viejo</a>
		</li>
		<li id="menu-item-5763094" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763094 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/laguna-hills/">Laguna Hills</a>
		</li>
		<li id="menu-item-5763096" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763096 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/ladera-ranch/">Ladera Ranch</a>
		</li>
		<li id="menu-item-5763097" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763097 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/lake-forest/">Lake Forest</a>
		</li>
		<li id="menu-item-259537" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-259537 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/laguna-woods/">Laguna Woods</a>
		</li>
		<li id="menu-item-5763098" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763098 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/mission-viejo/">Mission Viejo</a>
		</li>
		<li id="menu-item-5763099" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763099 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/newport-beach/">Newport Beach</a>
		</li>
		<li id="menu-item-5763100" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763100 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/rancho-santa-margarita/">Rancho Santa Margarita</a>
		</li>
		<li id="menu-item-5763101" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763101 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/san-clemente/">San Clemente</a>
		</li>
		<li id="menu-item-5763102" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763102 menu-large">
			<a href="https://www.ocregister.com/location/california/orange-county/san-juan-capistrano/">San Juan Capistrano</a>
		</li>
	</ul>
</li>
<li id="menu-item-2353067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2353067 menu-large">
	<a href="http://obits.ocregister.com/obituaries/orangecounty/">Obituaries</a>
</li>
<li id="menu-item-170524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170524 menu-large">
	<a href="https://www.ocregister.com/opinion/">Opinion</a>
</li>
<li id="menu-item-170528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170528 menu-large">
	<a href="https://www.ocregister.com/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-262433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262433 menu-large">
			<a href="https://www.ocregister.com/sports/">Sports</a>
		</li>
		<li id="menu-item-266209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266209 menu-large">
			<a href="https://www.ocregister.com/sports/mlb/los-angeles-angels/">Angels</a>
		</li>
		<li id="menu-item-266573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266573 menu-large">
			<a href="https://www.ocregister.com/sports/mlb/los-angeles-dodgers/">Dodgers</a>
		</li>
		<li id="menu-item-266609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266609 menu-large">
			<a href="https://www.ocregister.com/sports/nfl/los-angeles-chargers/">Chargers</a>
		</li>
		<li id="menu-item-266934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266934 menu-large">
			<a href="https://www.ocregister.com/sports/nfl/los-angeles-rams/">Rams</a>
		</li>
		<li id="menu-item-266193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266193 menu-large">
			<a href="https://www.ocregister.com/sports/nhl/anaheim-ducks/">Ducks</a>
		</li>
		<li id="menu-item-266200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266200 menu-large">
			<a href="https://www.ocregister.com/sports/nhl/los-angeles-kings/">Kings</a>
		</li>
		<li id="menu-item-172798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172798 menu-large">
			<a href="https://www.ocregister.com/sports/nba/lakers/">Lakers</a>
		</li>
		<li id="menu-item-172812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172812 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/">OC Varsity</a>
		</li>
		<li id="menu-item-266171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266171 menu-large">
			<a href="https://www.ocregister.com/sports/nba/clippers/">Clippers</a>
		</li>
		<li id="menu-item-267993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267993 menu-large">
			<a href="https://www.ocregister.com/sports/college-sports/">College Sports</a>
		</li>
		<li id="menu-item-5768368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5768368 menu-large">
			<a href="https://www.ocregister.com/sports/college-sports/usc/">USC</a>
		</li>
		<li id="menu-item-5769432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5769432 menu-large">
			<a href="https://www.ocregister.com/sports/college-sports/ucla/">UCLA</a>
		</li>
		<li id="menu-item-266592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266592 menu-large">
			<a href="https://www.ocregister.com/sports/mmaboxing/">MMA/Boxing</a>
		</li>
		<li id="menu-item-270474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270474 menu-large">
			<a href="https://www.ocregister.com/sports/soccer/">Soccer</a>
		</li>
	</ul>
</li>
<li id="menu-item-5791226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5791226 menu-large">
	<a href="https://www.ocregister.com/sports/high-school-sports/">OC Varsity</a>
	<ul class="sub-menu">
		<li id="menu-item-5792289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5792289 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/">OC Varsity</a>
		</li>
		<li id="menu-item-5791230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791230 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-football/">Football</a>
		</li>
		<li id="menu-item-5791229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791229 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-basketball/">Basketball</a>
		</li>
		<li id="menu-item-5791228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791228 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-baseball/">Baseball</a>
		</li>
		<li id="menu-item-5791232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791232 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-softball/">Softball</a>
		</li>
		<li id="menu-item-5791231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791231 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-soccer/">Soccer</a>
		</li>
		<li id="menu-item-5791249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791249 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-tennis/">Tennis</a>
		</li>
		<li id="menu-item-5791242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791242 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-volleyball/">Volleyball</a>
		</li>
		<li id="menu-item-5792199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5792199 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-recruiting/">Recruiting</a>
		</li>
		<li id="menu-item-5791243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791243 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-swimming/">Swimming</a>
		</li>
		<li id="menu-item-5791244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791244 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-water-polo/">Water Polo</a>
		</li>
		<li id="menu-item-5791245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791245 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-track/">Track and Field</a>
		</li>
		<li id="menu-item-5791246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791246 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-cross-country/">Cross Country</a>
		</li>
		<li id="menu-item-5791248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791248 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-wrestling/">Wrestling</a>
		</li>
		<li id="menu-item-5791247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791247 menu-large">
			<a href="https://www.ocregister.com/sports/high-school-sports/high-school-golf/">Golf</a>
		</li>
	</ul>
</li>
<li id="menu-item-171057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171057 menu-large">
	<a href="https://www.ocregister.com/things-to-do/">Things To Do</a>
	<ul class="sub-menu">
		<li id="menu-item-5762924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5762924 menu-large">
			<a href="https://www.ocregister.com/things-to-do/">Things To Do</a>
		</li>
		<li id="menu-item-171081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171081 menu-large">
			<a href="https://www.ocregister.com/things-to-do/restaurant-reviews-food/">Restaurant Reviews + Food</a>
		</li>
		<li id="menu-item-171064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171064 menu-large">
			<a href="https://www.ocregister.com/things-to-do/movies-tv/">Movies + TV</a>
		</li>
		<li id="menu-item-171069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171069 menu-large">
			<a href="https://www.ocregister.com/things-to-do/music-concerts/">Music + Concerts</a>
		</li>
		<li id="menu-item-278184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278184 menu-large">
			<a href="https://www.ocregister.com/things-to-do/amusement-parks/">Amusement Parks + Disneyland</a>
		</li>
		<li id="menu-item-171089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171089 menu-large">
			<a href="https://www.ocregister.com/things-to-do/theater/">Theater + Arts</a>
		</li>
		<li id="menu-item-278272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278272 menu-large">
			<a href="https://www.ocregister.com/things-to-do/coast-magazine/">Coast Magazine</a>
		</li>
		<li id="menu-item-171075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171075 menu-large">
			<a href="https://www.ocregister.com/things-to-do/oc-family/">OC Family</a>
		</li>
		<li id="menu-item-278489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278489 menu-large">
			<a href="https://www.ocregister.com/things-to-do/home-garden/">Home + Garden</a>
		</li>
		<li id="menu-item-171091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171091 menu-large">
			<a href="https://www.ocregister.com/things-to-do/travel/">Travel</a>
		</li>
		<li id="menu-item-5763398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5763398 menu-large">
			<a href="https://www.ocregister.com/things-to-do/books/">Books</a>
		</li>
		<li id="menu-item-5830661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5830661 menu-large">
			<a href="https://www.ocregister.com/best-of-orange-county/">Best of Orange County</a>
		</li>
	</ul>
</li>
</ul>
</nav>

<div id="page" class="hfeed site">
    <div class="header-placeholder"></div>
    <div class="header-placeholder"></div><header class="site-header default headroom--top">
<form class="search-form slide-search" method="GET"
      action="https://www.ocregister.com/">

	
	<input type="text" placeholder="Search" name="s">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>
	<input type="submit" value="submit">

	
</form>

			<div class="nav-wrapper">
	
					
				<div class="nav-primary">

					
					<div class="navigation-inner">

						<span class="icon-hamburger"></span><div class="custom-logo logo"><a href="https://www.ocregister.com"><img src="https://www.ocregister.com/wp-content/uploads/2017/09/oc-register-logo-376x79.svg" alt="Orange County Register"></a></div>			<div class="status-bar">
				<div class="status-bar-wrapper">
					<ul id="status-bar-menu" class="status-bar-menu"><li id="menu-item-6204988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6204988"><a href="https://www.ocregister.com/newsletter/">Sign Up For Newsletters</a></li>
<li id="menu-item-545359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-545359"><a href="https://myaccount.ocregister.com/access.aspx?premium=Y&#038;product=eEditionOCR">E-edition</a></li>
<li id="menu-item-545798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-545798"><a href="https://myaccount.ocregister.com/">Subscribe + Subscriber Services</a></li>
<li id="menu-item-6580919" class="status-button status-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-6580919"><a href="https://checkout.ocregister.com/">SUBSCRIBE NOW</a></li>
</ul>				</div>
			</div>
			
<form class="search-form header-search" method="GET"
      action="https://www.ocregister.com/">

	
	<input type="text" placeholder="Search" name="s">
	<input name="orderby" type="hidden" value="date"/>
	<input name="order" type="hidden" value="desc"/>
	<input type="submit" value="submit">

	
</form>

<span class="icon-search"></span><nav class="menu-main-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-170515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-170515 menu-large"><a href="https://www.ocregister.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-262233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-262233 menu-large"><a href="https://www.ocregister.com/news/">News</a></li>
	<li id="menu-item-172777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172777 menu-large"><a href="https://www.ocregister.com/news/crime/">Crime + Public Safety</a></li>
	<li id="menu-item-6462428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6462428 menu-large"><a href="https://www.ocregister.com/tag/investigation">Investigative Reporting</a></li>
	<li id="menu-item-5858704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858704 menu-large"><a href="https://www.ocregister.com/business/">Business</a></li>
	<li id="menu-item-170517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170517 menu-large"><a href="https://www.ocregister.com/news/politics/">Politics</a></li>
	<li id="menu-item-6462433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6462433 menu-large"><a href="https://www.ocregister.com/tag/health">Health</a></li>
	<li id="menu-item-6624032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6624032 menu-large"><a href="https://www.ocregister.com/news/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-5833667" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-has-children menu-item-5833667 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/">North OC</a>
<ul class="sub-menu">
	<li id="menu-item-187550" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-187550 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/anaheim/">Anaheim</a></li>
	<li id="menu-item-5763080" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763080 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/brea/">Brea</a></li>
	<li id="menu-item-5763079" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763079 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/buena-park/">Buena Park</a></li>
	<li id="menu-item-5763081" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763081 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/cypress/">Cypress</a></li>
	<li id="menu-item-187252" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-187252 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/fullerton/">Fullerton</a></li>
	<li id="menu-item-5763082" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763082 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/garden-grove/">Garden Grove</a></li>
	<li id="menu-item-5763083" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763083 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/la-habra/">La Habra</a></li>
	<li id="menu-item-5763084" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763084 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/la-palma/">La Palma</a></li>
	<li id="menu-item-5763085" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763085 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/orange/">Orange + Villa Park</a></li>
	<li id="menu-item-5763086" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763086 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/placentia/">Placentia</a></li>
	<li id="menu-item-179285" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-179285 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/santa-ana/">Santa Ana</a></li>
	<li id="menu-item-5763087" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763087 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/seal-beach/">Seal Beach+ Los Alamitos</a></li>
	<li id="menu-item-5763088" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763088 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/stanton/">Stanton</a></li>
	<li id="menu-item-259974" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-259974 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/tustin/">Tustin</a></li>
	<li id="menu-item-5763089" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763089 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/westminster/">Westminster</a></li>
	<li id="menu-item-5763090" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763090 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/yorba-linda/">Yorba Linda</a></li>
</ul>
</li>
<li id="menu-item-5833666" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-has-children menu-item-5833666 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/">South OC</a>
<ul class="sub-menu">
	<li id="menu-item-188577" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-188577 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/costa-mesa/">Costa Mesa</a></li>
	<li id="menu-item-5763091" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763091 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/dana-point/">Dana Point</a></li>
	<li id="menu-item-263372" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-263372 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/fountain-valley/">Fountain Valley</a></li>
	<li id="menu-item-5763092" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763092 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/huntington-beach/">Huntington Beach</a></li>
	<li id="menu-item-179547" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-179547 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/irvine/">Irvine</a></li>
	<li id="menu-item-5763093" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763093 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/laguna-beach/">Laguna Beach</a></li>
	<li id="menu-item-5763095" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763095 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/laguna-niguel/">Laguna Niguel + Aliso Viejo</a></li>
	<li id="menu-item-5763094" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763094 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/laguna-hills/">Laguna Hills</a></li>
	<li id="menu-item-5763096" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763096 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/ladera-ranch/">Ladera Ranch</a></li>
	<li id="menu-item-5763097" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763097 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/lake-forest/">Lake Forest</a></li>
	<li id="menu-item-259537" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-259537 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/laguna-woods/">Laguna Woods</a></li>
	<li id="menu-item-5763098" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763098 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/mission-viejo/">Mission Viejo</a></li>
	<li id="menu-item-5763099" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763099 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/newport-beach/">Newport Beach</a></li>
	<li id="menu-item-5763100" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763100 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/rancho-santa-margarita/">Rancho Santa Margarita</a></li>
	<li id="menu-item-5763101" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763101 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/san-clemente/">San Clemente</a></li>
	<li id="menu-item-5763102" class="menu-item menu-item-type-taxonomy menu-item-object-location menu-item-5763102 menu-large"><a href="https://www.ocregister.com/location/california/orange-county/san-juan-capistrano/">San Juan Capistrano</a></li>
</ul>
</li>
<li id="menu-item-170528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170528 menu-large"><a href="https://www.ocregister.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-262433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262433 menu-large"><a href="https://www.ocregister.com/sports/">Sports</a></li>
	<li id="menu-item-266209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266209 menu-large"><a href="https://www.ocregister.com/sports/mlb/los-angeles-angels/">Angels</a></li>
	<li id="menu-item-266573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266573 menu-large"><a href="https://www.ocregister.com/sports/mlb/los-angeles-dodgers/">Dodgers</a></li>
	<li id="menu-item-266609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266609 menu-large"><a href="https://www.ocregister.com/sports/nfl/los-angeles-chargers/">Chargers</a></li>
	<li id="menu-item-266934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266934 menu-large"><a href="https://www.ocregister.com/sports/nfl/los-angeles-rams/">Rams</a></li>
	<li id="menu-item-266193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266193 menu-large"><a href="https://www.ocregister.com/sports/nhl/anaheim-ducks/">Ducks</a></li>
	<li id="menu-item-266200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266200 menu-large"><a href="https://www.ocregister.com/sports/nhl/los-angeles-kings/">Kings</a></li>
	<li id="menu-item-172798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172798 menu-large"><a href="https://www.ocregister.com/sports/nba/lakers/">Lakers</a></li>
	<li id="menu-item-172812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172812 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/">OC Varsity</a></li>
	<li id="menu-item-266171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266171 menu-large"><a href="https://www.ocregister.com/sports/nba/clippers/">Clippers</a></li>
	<li id="menu-item-267993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267993 menu-large"><a href="https://www.ocregister.com/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-5768368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5768368 menu-large"><a href="https://www.ocregister.com/sports/college-sports/usc/">USC</a></li>
	<li id="menu-item-5769432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5769432 menu-large"><a href="https://www.ocregister.com/sports/college-sports/ucla/">UCLA</a></li>
	<li id="menu-item-266592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266592 menu-large"><a href="https://www.ocregister.com/sports/mmaboxing/">MMA/Boxing</a></li>
	<li id="menu-item-270474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270474 menu-large"><a href="https://www.ocregister.com/sports/soccer/">Soccer</a></li>
</ul>
</li>
<li id="menu-item-5791226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5791226 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/">OC Varsity</a>
<ul class="sub-menu">
	<li id="menu-item-5792289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5792289 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/">OC Varsity</a></li>
	<li id="menu-item-5791230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791230 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-football/">Football</a></li>
	<li id="menu-item-5791229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791229 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-basketball/">Basketball</a></li>
	<li id="menu-item-5791228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791228 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-baseball/">Baseball</a></li>
	<li id="menu-item-5791232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791232 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-softball/">Softball</a></li>
	<li id="menu-item-5791231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791231 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-soccer/">Soccer</a></li>
	<li id="menu-item-5791249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791249 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-tennis/">Tennis</a></li>
	<li id="menu-item-5791242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791242 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-volleyball/">Volleyball</a></li>
	<li id="menu-item-5791243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791243 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-swimming/">Swimming</a></li>
	<li id="menu-item-5791244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791244 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-water-polo/">Water Polo</a></li>
	<li id="menu-item-5791245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791245 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-track/">Track and Field</a></li>
	<li id="menu-item-5791246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791246 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-cross-country/">Cross Country</a></li>
	<li id="menu-item-5791248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791248 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-wrestling/">Wrestling</a></li>
	<li id="menu-item-5791247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5791247 menu-large"><a href="https://www.ocregister.com/sports/high-school-sports/high-school-golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-171057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171057 menu-large"><a href="https://www.ocregister.com/things-to-do/">Things To Do</a>
<ul class="sub-menu">
	<li id="menu-item-5762924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5762924 menu-large"><a href="https://www.ocregister.com/things-to-do/">Things To Do</a></li>
	<li id="menu-item-171081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171081 menu-large"><a href="https://www.ocregister.com/things-to-do/restaurant-reviews-food/">Restaurant Reviews + Food</a></li>
	<li id="menu-item-171064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171064 menu-large"><a href="https://www.ocregister.com/things-to-do/movies-tv/">Movies + TV</a></li>
	<li id="menu-item-171069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171069 menu-large"><a href="https://www.ocregister.com/things-to-do/music-concerts/">Music + Concerts</a></li>
	<li id="menu-item-278184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278184 menu-large"><a href="https://www.ocregister.com/things-to-do/amusement-parks/">Amusement Parks + Disneyland</a></li>
	<li id="menu-item-171089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171089 menu-large"><a href="https://www.ocregister.com/things-to-do/theater/">Theater + Arts</a></li>
	<li id="menu-item-278272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278272 menu-large"><a href="https://www.ocregister.com/things-to-do/coast-magazine/">Coast Magazine</a></li>
	<li id="menu-item-171075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171075 menu-large"><a href="https://www.ocregister.com/things-to-do/oc-family/">OC Family</a></li>
	<li id="menu-item-278489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278489 menu-large"><a href="https://www.ocregister.com/things-to-do/home-garden/">Home + Garden</a></li>
	<li id="menu-item-171091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171091 menu-large"><a href="https://www.ocregister.com/things-to-do/travel/">Travel</a></li>
	<li id="menu-item-5763398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5763398 menu-large"><a href="https://www.ocregister.com/things-to-do/books/">Books</a></li>
	<li id="menu-item-5830661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5830661 menu-large"><a href="https://www.ocregister.com/best-of-orange-county/">Best of Orange County</a></li>
	<li id="menu-item-6610894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6610894 menu-large"><a href="https://comicskingdom.com/?utm_source=dfm">Comics</a></li>
	<li id="menu-item-6610902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6610902 menu-large"><a href="http://puzzles.comicskingdom.com/?utm_source=dfm">Puzzles</a></li>
</ul>
</li>
<li id="menu-item-2353067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2353067 menu-large"><a href="http://obits.ocregister.com/obituaries/orangecounty/">Obits</a>
<ul class="sub-menu">
	<li id="menu-item-6441584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6441584 menu-large"><a href="http://obits.ocregister.com/obituaries/orangecounty/">Obituaries</a></li>
	<li id="menu-item-6441583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6441583 menu-large"><a href="https://adportal.ocregister.com/lang-adportal/ocr-obits/index.html">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-170524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170524 menu-large"><a href="https://www.ocregister.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6556659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6556659 menu-large"><a href="https://www.ocregister.com/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-6580916" class="menu-large subscribe-special menu-item menu-item-type-custom menu-item-object-custom menu-item-6580916"><a href="https://checkout.ocregister.com/">SUBSCRIBE NOW</a></li>
</ul></nav>
					</div>

					
				</div>

    					</div>

	</header>
					
				</div>


<style>

.site-ocr .dfp-ad.dfp-top_leaderboard {
margin-left: -.625em;
}
	
@media (min-width: 80em) {
.site-ocr .dfp-ad.dfp-top_leaderboard {
margin-left: calc((80em - 100vw) / 2);
}
}
</style>

<div id="content" class="site-content" style="overflow:hidden;">
    <div class="header-banners">
        <div id="div-gpt-ad-interstitial" class="dfp-ad dfp-interstitial" data-ad-unit="interstitial"> 
        <script type="text/javascript">
			if ("undefined" !== typeof googletag) {
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-interstitial"); });
			}
		</script> 
      </div>
        <div id="div-gpt-ad-top_leaderboard" class="dfp-ad dfp-top_leaderboard" data-ad-unit="top_leaderboard"> 
        <script type="text/javascript">
			if ("undefined" !== typeof googletag) {
				googletag.cmd.push(function() { googletag.display("div-gpt-ad-top_leaderboard"); });
			}
		</script> 
      </div>
      </div>
      </div>

			</DIV>
			<DIV id="sdi-midsection">
				<DIV id="sdi-rail-menu">
					


            <div id="div-gpt-ad-Cube1_RRail_ATF" class="dfp-ad dfp-Cube1_RRail_ATF" data-ad-unit="Cube1_RRail_ATF"> 
                <script type="text/javascript">
						if ( "undefined" !== typeof googletag ) {
							googletag.cmd.push( function() { googletag.display("div-gpt-ad-Cube1_RRail_ATF"); } );
						}
					</script> 
              </div>

				</DIV>
				<div class="sdi-ad-leaderboard"></div>
				<!-- HST Content -->
				<form method="post" action="./nfl-drafts.aspx?page=%2fdata%2fnfl%2fdrafts%2f2020-2021%2fentry%2fround1.html" id="frmPageLoader">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTc2MDMzMTAzMQ9kFgICCg9kFgJmD2QWAmYPZBYCAgEPZBYCAgUPZBYCZg9kFgJmD2QWAmYPZBYEZg9kFgQCAQ8WAh4LXyFJdGVtQ291bnQCB2QCAw8WAh8AAgdkAgEPZBYCZg9kFgJmD2QWAmYPZBYaAgEPDxYCHgRUZXh0BQNORkxkZAIDD2QWAmYPFgQeBGhyZWYFLC9zcG9ydHMtc2NvcmVzL0Zvb3RiYWxsLVNjb3Jlcy1NYXRjaHVwcy5hc3B4Hglpbm5lcmh0bWwFBlNjb3Jlc2QCBQ8PFgIeB1Zpc2libGVoZBYCZg9kFgICAQ9kFgICAQ9kFgJmDxYEHwIFHC9uZXdzL25mbC1icmVha2luZy1uZXdzLmFzcHgfAwUETmV3c2QCBw9kFgJmDxYEHwIFGy9tYXRjaHVwcy9uZmwtbWF0Y2h1cHMuYXNweB8DBQhNYXRjaHVwc2QCCQ9kFgJmDxYEHwIFPy9mb290YmFsbC9uZmwtaW5qdXJpZXMuYXNweD9wYWdlPS9kYXRhL25mbC9pbmp1cnkvaW5qdXJpZXMuaHRtbB8DBQhJbmp1cmllc2QCCw9kFgJmDxYEHwIFOC9mb290YmFsbC9uZmwtdGVhbXMuYXNweD9wYWdlPS9kYXRhL25mbC90ZWFtcy90ZWFtcy5odG1sHwMFBVRlYW1zZAIND2QWAmYPFgQfAgU+L2Zvb3RiYWxsL25mbC1wbGF5ZXJzLmFzcHg/cGFnZT0vZGF0YS9uZmwvcGxheWVycy9wbGF5ZXJzLmh0bWwfAwUHUGxheWVyc2QCDw9kFgJmDxYEHwIFTi9mb290YmFsbC9uZmwtc3RhdGlzdGljcy5hc3B4P3BhZ2U9L2RhdGEvbmZsL3N0YXRpc3RpY3Mvc3RhdGlzdGljcy5odG1sJmhmPW9mZh8DBQpTdGF0aXN0aWNzZAIRD2QWAmYPFgQfAgVLL2Zvb3RiYWxsL25mbC1zdGFuZGluZ3MuYXNweD9wYWdlPS9kYXRhL25mbC9zdGFuZGluZ3Mvc3RhbmRpbmdzLmh0bWwmaGY9b2ZmHwMFCVN0YW5kaW5nc2QCEw9kFgJmDxYEHwIFJS9Qb3dlci1SYW5raW5nL05GTC1Qb3dlci1SYW5raW5nLmFzcHgfAwUIUmFua2luZ3NkAhUPZBYCZg8WBB8CBVQvZm9vdGJhbGwvbmZsLXRyYW5zYWN0aW9ucy5hc3B4P3BhZ2U9L2RhdGEvbmZsL3RyYW5zYWN0aW9ucy90cmFuc2FjdGlvbnMuaHRtbCZoZj1vZmYfAwUMVHJhbnNhY3Rpb25zZAIXD2QWAmYPFgQfAgUOL29kZHMvbmZsLmFzcHgfAwUET2Rkc2QCGQ9kFgJmDxYEHwIFQS9mb290YmFsbC9uZmwtZHJhZnRzLmFzcHg/cGFnZT0vZGF0YS9uZmwvZHJhZnRzL2VudHJ5Lmh0bWwmaGY9b2ZmHwMFBURyYWZ0ZBgCBURjdGxQYWdlTG9hZGVyOmN0bFF1aWNrTGlua3M6X2N0bDA6bmF2aWdhdGlvbkxpbmtzOl9jdGwxOm12UXVpY2tMaW5rcw8PZGZkBUtjdGxQYWdlTG9hZGVyOmN0bFF1aWNrTGlua3M6X2N0bDA6bmF2aWdhdGlvbkxpbmtzOl9jdGwxOk5ld3NMaW5rOm12TmV3c0xpbmsPD2QCAWSvhtcrZJuZ11tKs0oqZLw6bxh+wTolDLzasxWZHk1hRg==" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="369A2CB0" />
	<!-- Javascript for drop down -->
<script language="javascript">
	function goPage(el){
		location.assign(el.options[el.selectedIndex].value)
	}
</script>

<div id="sdi-rail-content">
  <div class="sdi-title-main-id">
    <div class="sdi-title-main-id-text">National Football League</div>
  </div>

  <div class="sdi-ad-wlogo"></div>

  
<div class="sdi-logo">
    <span><a href="//www.gracenote.com/sports/global-sports-data/" target="_blank"><img src="//images.sportsdirectinc.com/hst/powered_by_gn.png" border="0" width="195" height="23" title="Powered by Gracenote" alt="Powered by Gracenote" /></a></span>
</div>

  <div class="sdi-row">
    <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks">
        <div id="sdi-hnavigation">
            <ul class="sdi-hnav-heading">
                <li class="sdi-hnav-home"><a href="/gamematchups.aspx" title="Scores/Stats Home">Scores and Statistics</a></li>
            </ul>
            <div class="sdi-hnav-allsports">
                <ul class="sdi-hnav-prosports">
                    
                            
                        <li class="sdi-hnav-nfl sdi-activesport"><a href="/sports-scores/Football-Scores-Matchups.aspx">NFL</a></li>
                            
                        <li class="sdi-hnav-mlb"><a href="/sports-scores/Baseball-Scores-Matchups.aspx">MLB</a></li>
                            
                        <li class="sdi-hnav-nba"><a href="/sports-scores/Basketball-Scores-Matchups.aspx">NBA</a></li>
                            
                        <li class="sdi-hnav-nhl"><a href="/sports-scores/Hockey-Scores-Matchups.aspx">NHL</a></li>
                            
                        <li class="sdi-hnav-mls"><a href="/sports-scores/soccer-mls-scores-matchups.aspx">MLS</a></li>
                            
                        <li class="sdi-hnav-ncb"><a href="/sports-scores/College-Basketball-Scores-Matchups.aspx">NCAAB</a></li>
                            
                        <li class="sdi-hnav-ncf"><a href="/sports-scores/College-Football-Scores-Matchups.aspx">NCAAF</a></li>
                    <li class="sdi-hnav-more sdi-hnav-drop-parent"><a href="#">More<span class="sdi-triangle"></span></a>
                        <ul class="sdi-hnav-subdrop sdi-drop-function">
                            
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                            
                            <li style="display: none"></li>
                        </ul>
                    </li>
                </ul>
            </div>
            
		<div id="sdi-insport" class="sdi-nfl-quicklinks">

            <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_SportAbr" class="sdi-title-insport">NFL</span>
            
            <div class="sdi-insport-links">
            
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsListItem" class="sdi-mnav-scoreboard"><a href="/sports-scores/Football-Scores-Matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsLink" target="_parent">Scores</a></span>
                
                
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupListItem" class="sdi-mnav-matchups"><a href="/matchups/nfl-matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupsLink" target="_parent">Matchups</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesListItem" class="sdi-mnav-injuries"><a href="/football/nfl-injuries.aspx?page=/data/nfl/injury/injuries.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesLink" target="_parent">Injuries</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsListItem" class="sdi-mnav-teams"><a href="/football/nfl-teams.aspx?page=/data/nfl/teams/teams.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsLink" target="_parent">Teams</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersListItem" class="sdi-mnav-players"><a href="/football/nfl-players.aspx?page=/data/nfl/players/players.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersLink" target="_parent">Players</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsListItem" class="sdi-mnav-stats"><a href="/football/nfl-statistics.aspx?page=/data/nfl/statistics/statistics.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsLink" target="_parent">Statistics</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsListItem" class="sdi-mnav-standings"><a href="/football/nfl-standings.aspx?page=/data/nfl/standings/standings.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsLink" target="_parent">Standings</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PowerRankingsListItem" class="sdi-mnav-pr"><a href="/Power-Ranking/NFL-Power-Ranking.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PowerRankingsLink" target="_parent">Rankings</a></span>
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsListItem" class="sdi-mnav-transactions"><a href="/football/nfl-transactions.aspx?page=/data/nfl/transactions/transactions.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsLink" target="_parent">Transactions</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_OddsListItem" class="sdi-mnav-odds"><a href="/odds/nfl.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_OddsLink" target="_parent">Odds</a></span>
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftListItem" class="sdi-mnav-draft"><a href="/football/nfl-drafts.aspx?page=/data/nfl/drafts/entry.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftLink" target="_parent">Draft</a></span>
        				
	        </div>
        				
        </div>
	


        </div>
    </span>
    <div class="sdi-ad-wlinks"></div>
  </div>

  <div class="sdi-title-page-type">Draft</div>
  
  <table border="0" cellpadding="0" cellspacing="1" class="sdi-data-wide">
    <tr>
      <td align="left">
        <div class="sdi-title-page-type-sublinks">
          Round:
          1 | <a href="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2020-2021/entry/round2.html">2</a>
               | <a href="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2020-2021/entry/round3.html">3</a>
               | <a href="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2020-2021/entry/round4.html">4</a>
               | <a href="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2020-2021/entry/round5.html">5</a>
               | <a href="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2020-2021/entry/round6.html">6</a>
               | <a href="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2020-2021/entry/round7.html">7</a>
              </div>
      </td>
      <td align="right">
      	<select name="selectSeasons" id="selectSeasons" class="sdi-smtext" onchange="javascript:goPage(this);">
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2020-2021/entry/round1.html" SELECTED>2020-2021</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2019-2020/entry/round1.html" >2019-2020</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2018-2019/entry/round1.html" >2018-2019</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2017-2018/entry/round1.html" >2017-2018</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2016-2017/entry/round1.html" >2016-2017</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2015-2016/entry/round1.html" >2015-2016</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2014-2015/entry/round1.html" >2014-2015</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2013-2014/entry/round1.html" >2013-2014</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2012-2013/entry/round1.html" >2012-2013</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2011-2012/entry/round1.html" >2011-2012</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2010-2011/entry/round1.html" >2010-2011</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2009-2010/entry/round1.html" >2009-2010</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2008-2009/entry/round1.html" >2008-2009</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2007-2008/entry/round1.html" >2007-2008</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2006-2007/entry/round1.html" >2006-2007</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2005-2006/entry/round1.html" >2005-2006</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2004-2005/entry/round1.html" >2004-2005</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2003-2004/entry/round1.html" >2003-2004</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2002-2003/entry/round1.html" >2002-2003</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2001-2002/entry/round1.html" >2001-2002</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/2000-2001/entry/round1.html" >2000-2001</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1999-2000/entry/round1.html" >1999-2000</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1998-1999/entry/round1.html" >1998-1999</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1997-1998/entry/round1.html" >1997-1998</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1996-1997/entry/round1.html" >1996-1997</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1995-1996/entry/round1.html" >1995-1996</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1994-1995/entry/round1.html" >1994-1995</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1993-1994/entry/round1.html" >1993-1994</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1992-1993/entry/round1.html" >1992-1993</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1991-1992/entry/round1.html" >1991-1992</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1990-1991/entry/round1.html" >1990-1991</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1989-1990/entry/round1.html" >1989-1990</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1988-1989/entry/round1.html" >1988-1989</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1987-1988/entry/round1.html" >1987-1988</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1986-1987/entry/round1.html" >1986-1987</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1985-1986/entry/round1.html" >1985-1986</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1984-1985/entry/round1.html" >1984-1985</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1983-1984/entry/round1.html" >1983-1984</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1982-1983/entry/round1.html" >1982-1983</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1981-1982/entry/round1.html" >1981-1982</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1980-1981/entry/round1.html" >1980-1981</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1979-1980/entry/round1.html" >1979-1980</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1978-1979/entry/round1.html" >1978-1979</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1977-1978/entry/round1.html" >1977-1978</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1976-1977/entry/round1.html" >1976-1977</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1975-1976/entry/round1.html" >1975-1976</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1974-1975/entry/round1.html" >1974-1975</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1973-1974/entry/round1.html" >1973-1974</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1972-1973/entry/round1.html" >1972-1973</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1971-1972/entry/round1.html" >1971-1972</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1970-1971/entry/round1.html" >1970-1971</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1969-1970/entry/round1.html" >1969-1970</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1968-1969/entry/round1.html" >1968-1969</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1967-1968/entry/round1.html" >1967-1968</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1966-1967/entry/round1.html" >1966-1967</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1965-1966/entry/round1.html" >1965-1966</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1964-1965/entry/round1.html" >1964-1965</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1963-1964/entry/round1.html" >1963-1964</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1962-1963/entry/round1.html" >1962-1963</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1961-1962/entry/round1.html" >1961-1962</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1960-1961/entry/round1.html" >1960-1961</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1959-1960/entry/round1.html" >1959-1960</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1958-1959/entry/round1.html" >1958-1959</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1957-1958/entry/round1.html" >1957-1958</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1956-1957/entry/round1.html" >1956-1957</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1955-1956/entry/round1.html" >1955-1956</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1954-1955/entry/round1.html" >1954-1955</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1953-1954/entry/round1.html" >1953-1954</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1952-1953/entry/round1.html" >1952-1953</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1951-1952/entry/round1.html" >1951-1952</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1950-1951/entry/round1.html" >1950-1951</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1949-1950/entry/round1.html" >1949-1950</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1948-1949/entry/round1.html" >1948-1949</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1947-1948/entry/round1.html" >1947-1948</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1946-1947/entry/round1.html" >1946-1947</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1945-1946/entry/round1.html" >1945-1946</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1944-1945/entry/round1.html" >1944-1945</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1943-1944/entry/round1.html" >1943-1944</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1942-1943/entry/round1.html" >1942-1943</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1941-1942/entry/round1.html" >1941-1942</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1940-1941/entry/round1.html" >1940-1941</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1939-1940/entry/round1.html" >1939-1940</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1938-1939/entry/round1.html" >1938-1939</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1937-1938/entry/round1.html" >1937-1938</option>
          <option value="/football/nfl-drafts.aspx?page=/data/nfl/drafts/1936-1937/entry/round1.html" >1936-1937</option>
          </select>
      </td>
    </tr>
  </table>

  <div class="sdi-so">
    <div class="sdi-so-title">NFL Draft&nbsp;2020-2021</div>
    <div class="sdi-spacerquarter"></div>
    
    <table border="0" cellpadding="2" cellspacing="1" bgcolor="#999999" class="sdi-data-wide">
      <tr>
        <td width="9%" align="center" class="sdi-datahead-sub">Overall</td>
        <td align="left" class="sdi-datahead-sub">Drafted By</td>
        <td align="left" class="sdi-datahead-sub">Player</td>
        <td align="center" class="sdi-datahead-sub">Position</td>
        <td align="left" class="sdi-datahead-sub">College</td>
      </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">1</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team20.html" >Bengals</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">2</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team27.html" >Redskins</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">3</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team1.html" >Lions</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">4</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team8.html" >Giants</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">5</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team9.html" >Dolphins</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">6</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team11.html" >Chargers</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">7</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team29.html" >Panthers</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">8</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team23.html" >Cardinals</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">9</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team30.html" >Jaguars</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">10</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team31.html" >Browns</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">11</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team25.html" >Jets</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">12</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team26.html" >Raiders</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">13</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team5.html" >49ers</a>
      		
				(From Colts)
              </td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">14</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team15.html" >Buccaneers</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">15</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team21.html" >Broncos</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">16</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team2.html" >Falcons</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">17</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team28.html" >Cowboys</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">18</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team9.html" >Dolphins</a>
      		
				(From Steelers)
              </td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">19</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team26.html" >Raiders</a>
      		
				(From Bears)
              </td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">20</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team30.html" >Jaguars</a>
      		
				(From Rams)
              </td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">21</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team7.html" >Eagles</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">22</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team6.html" >Vikings</a>
      		
				(From Bills)
              </td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">23</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team18.html" >Patriots</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">24</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team4.html" >Saints</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">25</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team6.html" >Vikings</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">26</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team9.html" >Dolphins</a>
      		
				(From Texans)
              </td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">27</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team19.html" >Seahawks</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">28</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team24.html" >Ravens</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">29</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team10.html" >Titans</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">30</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team17.html" >Packers</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">31</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team5.html" >49ers</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      <tr>
          <td align="center" class="sdi-datahead-sub-nb">32</td>
          <td align="left" class="sdi-datacell">
            <a href="/football/nfl-teams.aspx?page=/data/nfl/teams/team3.html" >Chiefs</a>
      		</td>
          <td align="left" nowrap class="sdi-datacell">
            </td>
          <td align="center" class="sdi-datacell">         
            </td>
          <td align="left" class="sdi-datacell">
            </td>
        </tr>
      </table>
  </div>
</div>
</form>

				<!-- HST Content -->
			</DIV>
			<DIV id="sdi-footer">
				<!-- Start Footer -->
				


<footer class="site-footer">
        <header class="footer-header">
        <div class="footer-header-wrapper">
            <ul id="footer-links-menu" class="footer-links">
            <li id="menu-item-509789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509789"><a href="https://www.ocregister.com/traffic/">Live Traffic Map</a></li>
            <li id="menu-item-509894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509894"><a href="https://www.ocregister.com/weather/">Weather</a></li>
            <li id="menu-item-5835283" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5835283"><a href="https://www.ocregister.com/tag/corrections/">Corrections</a></li>
          </ul>
            <ul class="sharing">
            <li> <a href="https://facebook.com/ocregister"
					   target="self"
					   class="icon-facebook"> <span class="label">Facebook</span> </a> </li>
            <li> <a href="https://twitter.com/ocregister"
					   target="self"
					   class="icon-twitter"> <span class="label">Twitter</span> </a> </li>
            <li> <a href="https://instagram.com/orangecountyregister"
					   target="self"
					   class="icon-instagram"> <span class="label">Instagram</span> </a> </li>
            <li> <a href="https://www.ocregister.com/feed/"
					   target="self"
					   class="icon-feed"> <span class="label">RSS</span> </a> </li>
          </ul>
          </div>
      </header>
        <div class="footer-menus-wrapper">
        <ul id="footer-menu" class="footer-menus">
            <li id="menu-item-500006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-500006"><a>About Us</a><span class="expander"><a href="#" class="icon-plus"></a></span>
            <ul class="footer-menu">
                <li id="menu-item-5766430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5766430"><a href="https://www.ocregister.com/about-us/">About Us</a></li>
                <li id="menu-item-2353010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2353010"><a href="https://www.ocregister.com/contact-us/">Contact Us</a></li>
                <li id="menu-item-555382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555382"><a href="http://www.socalnewsgroup.com/about-scng-1/">Southern California News Group</a></li>
                <li id="menu-item-6031425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6031425"><a href="http://www.digitalfirstmedia.com">MediaNews Group</a></li>
                <li id="menu-item-5771078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5771078"><a href="https://careers-digitalfirstmedia.icims.com/">Work With Us</a></li>
                <li id="menu-item-4632619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4632619"><a href="https://socalnewsgroup.mybrightsites.com/">Company Store</a></li>
                <li id="menu-item-5845806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5845806"><a href="http://www.ocregister.com/2017/05/25/how-to-get-an-rss-feed-for-any-page-on-the-oc-register-website/">RSS Feeds</a></li>
              </ul>
          </li>
            <li id="menu-item-501898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-501898"><a>Advertising Sections</a><span class="expander"><a href="#" class="icon-plus"></a></span>
            <ul class="footer-menu">
                <li id="menu-item-5775221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5775221"><a href="/cars">Cars</a></li>
                <li id="menu-item-2353011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2353011"><a href="http://marketplace.ocregister.com/ocr">Classified</a></li>
                <li id="menu-item-5875472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5875472"><a href="https://careers.socalnewsgroup.com/">Jobs</a></li>
                <li id="menu-item-5895197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5895197"><a href="http://www.socalhomes.online/">Real Estate</a></li>
                <li id="menu-item-557626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557626"><a href="https://www.ocregister.com/knowledge-cafe/">Knowledge Cafe</a></li>
                <li id="menu-item-2353012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2353012"><a href="http://www.ocregister.com/topworkplaces/">Top Workplaces</a></li>
                <li id="menu-item-6030571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6030571"><a href="http://ocregister.ca.newsmemory.com/marketplace.php">Local Ads</a></li>
                <li id="menu-item-6265885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6265885"><a href="https://www.ocregister.com/deals">Deals</a></li>
                <li id="menu-item-6015438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6015438"><a href="http://ocregister.ca.newsmemory.com/ssindex.php">Special Sections</a></li>
              </ul>
          </li>
            <li id="menu-item-502365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-502365"><a>How To Advertise With Us</a><span class="expander"><a href="#" class="icon-plus"></a></span>
            <ul class="footer-menu">
                <li id="menu-item-6581063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6581063"><a href="https://www.digitalfirstmedia.com/advertise-with-us/">MediaNews Group Advertising</a></li>
                <li id="menu-item-563667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563667"><a href="https://adportal.ocregister.com/lang-adportal/ocr-classified/index.html">Place a Classified Ad</a></li>
                <li id="menu-item-564389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564389"><a href="http://advertising.scng.com/orange-county-register-media-kit-center">Media Kit</a></li>
                <li id="menu-item-6249941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6249941"><a href="https://advertising.scng.com/southern-ca-advertising-scng-ad-inquiry-orange-county-register">Advertising Inquiry</a></li>
                <li id="menu-item-2353013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2353013"><a href="https://www.ocregister.com/contact-us/">Advertising Contact Information</a></li>
              </ul>
          </li>
            <li id="menu-item-502761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-502761"><a>How To Find Us On Other Platforms</a><span class="expander"><a href="#" class="icon-plus"></a></span>
            <ul class="footer-menu">
                <li id="menu-item-5776841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5776841"><a href="http://www.scngapps.com/">Mobile Apps</a></li>
                <li id="menu-item-6204989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6204989"><a href="https://www.ocregister.com/newsletter/">Newsletter Signup</a></li>
                <li id="menu-item-565641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-565641"><a href="http://ocregister.ca.newsmemory.com/">E-edition</a></li>
                <li id="menu-item-5774194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5774194"><a href="http://www.ocregister.com/2013/04/01/find-your-community-news-online/">Weekly E-editions</a></li>
                <li id="menu-item-6205707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6205707"><a href="https://www.ocregister.com/newsletter/">Breaking News Alerts</a></li>
                <li id="menu-item-2353014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2353014"><a href="https://www.ocregister.com/sitemap.xml">Site Map</a></li>
              </ul>
          </li>
            <li id="menu-item-503011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-503011"><a>Subscriber Services</a><span class="expander"><a href="#" class="icon-plus"></a></span>
            <ul class="footer-menu">
                <li id="menu-item-4643665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643665"><a href="https://myaccount.ocregister.com/">Customer Service</a></li>
                <li id="menu-item-574645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-574645"><a href="https://checkout.ocregister.com/vertLanding">Subscribe</a></li>
                <li id="menu-item-5875664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5875664"><a href="http://ocregister.mycapture.com/mycapture/photoRequestForm.asp">Photo Reprints</a></li>
                <li id="menu-item-5769845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5769845"><a href="https://myaccount.ocregister.com/MembershipReward.aspx">Reader Rewards</a></li>
              </ul>
          </li>
            <li id="menu-item-503428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-503428"><a>Partners</a><span class="expander"><a href="#" class="icon-plus"></a></span>
            <ul class="footer-menu">
                <li id="menu-item-566632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-566632"><a href="https://www.ocregister.com/things-to-do/coast-magazine/">Coast Magazine</a></li>
                <li id="menu-item-567108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567108"><a href="https://www.ocregister.com/things-to-do/oc-family/">OC Family</a></li>
                <li id="menu-item-503691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503691"><a href="http://www.thecannifornian.com/">The Cannifornian</a></li>
                <li id="menu-item-6350111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6350111"><a href="http://www.la-dev.com/Monster/Main/ocregister/index.html">Monster</a></li>
              </ul>
          </li>
          </ul>
      </div>
        <div class="colophon">
        <ul id="footer-bottom-menu" class="menu">
            <li id="menu-item-6685560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6685560"><a href="https://www.medianewsgroup.com/copyright/">Copyright &copy; 2019 MediaNews Group, Inc.</a></li>
            <li id="menu-item-6386085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6386085"><a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></li>
            <li id="menu-item-6685644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6685644"><a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></li>
            <li id="menu-item-5797915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5797915"><a href="http://vip.wordpress.com/">Powered by WordPress.com VIP</a></li>
            <li id="menu-item-6337905" class="scng-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-6337905"><a href="http://www.socalnewsgroup.com">Southern California News Group</a></li>
            <li id="menu-item-6337906" class="dfm-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-6337906"><a href="http://www.digitalfirstmedia.com">MediaNews Group</a></li>
          </ul>
      </div>
      </footer>
  
 

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="ocregister.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script> 
<!-- END Parse.ly Include: Standard --> 

<!-- /// LOAD CHARTBEAT /// --> 
<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 3413;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "//") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script> 
<script type="text/javascript">
	// <![CDATA[
		var disqus_shortname = "ocregister";
		var disqus_domain = "disqus.com";
		(function () {
			var nodes = document.getElementsByTagName('span');
			for (var i = 0, url; i < nodes.length; i++) {
				if (nodes[i].className.indexOf('dsq-postid') != -1) {
					nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1]
					nodes[i].parentNode.href = url + '#disqus_thread';
				}
			}
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_domain + '/forums/' + disqus_shortname + '/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	//]]>
	</script>
<div style="display:none"> </div>
<script type='text/javascript'>
/* <![CDATA[ */
if ( 'undefined' !== typeof _snaq ) {
_snaq.push(['setAuthor', '']);
_snaq.push(['setArticlePublishTime','']);
_snaq.push(['setSection', 'Sports']);
}

/* ]]> */
</script> 
<script type='text/javascript' id="_nw2e-js" defer="defer" src='https://launch.newsinc.com/js/embed.js?ver=4.7.5'></script>
<script type='text/javascript' src='//www.ocregister.com/_static/??/wp-content/plugins/photonfill/js/picturefill.min.js,/wp-content/plugins/photonfill/js/lazysizes.min.js?m=1491843744j'></script>
<script type='text/javascript' src='//s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ocregister.com/wp-content/mu-plugins/jetpack/modules/wpgroho.js?m=1491538281g'></script>
<script type='text/javascript' src='//assets.digitalfirstmedia.com/prod/static/js/common.45555506318a6b3a8f84.min.js?ver=1.0'></script>
<!--[if lt IE 10]>
<script type='text/javascript' src='//assets.digitalfirstmedia.com/prod/static/js/polyfills.45555506318a6b3a8f84.min.js?ver=1.0'></script>
<![endif]-->
<script type='text/javascript' src='//assets.digitalfirstmedia.com/prod/static/js/boldcoastal.45555506318a6b3a8f84.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpAsyncAdUnits = ["#div-gpt-ad-Cube3_RRail_lower"];
/* ]]> */
</script>
<script type='text/javascript' src='//www.ocregister.com/wp-content/themes/wp-mason/static/js/global.min.js?m=1491843744g'></script>
<script async type='text/javascript' src='https://s.ntv.io/serve/load.js'></script>
<script async type='text/javascript' src='https://script.crazyegg.com/pages/scripts/0048/0536.js?415672'></script>
<script type='text/javascript' src='//www.ocregister.com/wp-includes/js/wp-embed.min.js?m=1494975129g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'126836891',post:'0',tz:'-7',srv:'www.ocregister.com'} ]);
	_stq.push([ 'clickTrackerInit', '126836891', '0' ]);
</script>

			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"949ceaf672","applicationID":"34743203","transactionName":"MQZWYhAFXhdYAUBfWwhMdVUWDV8KFgFVQlEBDEZP","queueTime":0,"applicationTime":267,"atts":"HUFBFFgfTUgbAxYMTxse","errorBeacon":"bam.nr-data.net","agent":""}</script>
			
			

				<!-- End Footer -->
			</DIV>
		</DIV>
	</body>
</HTML>